summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 30c27cff6d..97de2f90f4 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -1447,3 +1447,28 @@ plot and a kernel density plot.")
suite of fast incremental algorithms for machine learning that can be used for
training models for classification or ranking.")
(license license:asl2.0)))
+
+(define-public r-bbmle
+ (package
+ (name "r-bbmle")
+ (version "1.0.20")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "bbmle" version))
+ (sha256
+ (base32
+ "1xzij7swrrzl5ly8l3lw6awh486zcm00251dwqws1y23fbgyh3vc"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-lattice" ,r-lattice)
+ ("r-mass" ,r-mass)
+ ("r-numderiv" ,r-numderiv)))
+ (home-page "http://cran.r-project.org/web/packages/bbmle/")
+ (synopsis "Tools for General Maximum Likelihood Estimation")
+ (description
+ "This package provides methods and functions for fitting maximum
+likelihood models in R. This package modifies and extends the @code{mle}
+classes in the @code{stats4} package.")
+ ;; Any version of the GPL
+ (license license:gpl2+)))