summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-web.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 73a45ca4ca..78ef97fba6 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -467,6 +467,8 @@ Model} (SAM) templates into AWS CloudFormation templates.")
"tests/ext/aiohttp/test_client.py"))))
(replace 'check
(lambda _
+ ;; Allow "import tests.utils" to work as expected.
+ (setenv "PYTHONPATH" (getcwd))
(invoke "pytest" "-vv" "tests"))))))
(native-inputs
`(;; These are required for the test suite.