summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web-browsers.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 9f4cc79bf8..f70af1af50 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -723,7 +723,7 @@ key-bindings (Emacs, vi, CUA), and is fully configurable in Common Lisp.")
(define-public lagrange
(package
(name "lagrange")
- (version "1.5.1")
+ (version "1.5.2")
(source
(origin
(method url-fetch)
@@ -731,7 +731,7 @@ key-bindings (Emacs, vi, CUA), and is fully configurable in Common Lisp.")
(string-append "https://git.skyjake.fi/skyjake/lagrange/releases/"
"download/v" version "/lagrange-" version ".tar.gz"))
(sha256
- (base32 "1yihayy1vp1d6a7y9cdwdmglrhkciqlqg9p2lcs9wwkbdnfrmjs9"))))
+ (base32 "0gqaipgs16kw711ijhshmbhhvlyjvh37wxdz059p4vvjhfrxbr1v"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #false)) ;no tests