summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bittorrent.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index ca0cc0dc5b..59ae6ac2f2 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -568,6 +568,9 @@ features.")
(add-after 'install 'wrap
(lambda* (#:key native-inputs inputs outputs #:allow-other-keys)
(let ((out (assoc-ref outputs "out"))
+ ;; "librsvg" input is only needed at build time and it
+ ;; conflit with the "librsvg" propageted by "gtk+", so we
+ ;; make sure there is no reference to it in the wrapper.
(gi-typelib-path
(string-join (filter
(lambda (x) (not (string-prefix?