summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang.scm7
1 files changed, 2 insertions, 5 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index b6d81bdba1..d555a92579 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -7622,11 +7622,8 @@ ssh-agent process using the sample server. ")
`(#:import-path "github.com/alcortesm/tgz"
#:phases
(modify-phases %standard-phases
- (add-after 'unpack 'make-git-checkout-writable
- (lambda* (#:key outputs #:allow-other-keys)
- (for-each make-file-writable (find-files "."))
- (for-each make-file-writable (find-files (assoc-ref outputs "out")))
- #t)))))
+ ;; Files are test fixtures, not generated.
+ (delete 'reset-gzip-timestamps))))
(home-page "https://github.com/alcortesm/tgz/")
(synopsis "Go library to extract tgz files to temporal directories")
(description "This package provides a Go library to extract tgz files to