summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/graphics.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index d794847bc7..c0886f5024 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -1138,7 +1138,7 @@ storage of the \"EXR\" file format for storing 16-bit floating-point images.")
(define-public openimageio
(package
(name "openimageio")
- (version "2.2.10.1")
+ (version "2.2.11.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1147,7 +1147,7 @@ storage of the \"EXR\" file format for storing 16-bit floating-point images.")
(file-name (git-file-name name version))
(sha256
(base32
- "0wzh5n527l7ia1754cf9xmbvv4ya6hj34dy6cbq9xk9372h8gd9q"))))
+ "1i9r6vgz15aj1yzbf5a9lqhlyakjs793yrw5gw720l84lcyigad7"))))
(build-system cmake-build-system)
;; FIXME: To run all tests successfully, test image sets from multiple
;; third party sources have to be present. For details see
@@ -1160,6 +1160,7 @@ storage of the \"EXR\" file format for storing 16-bit floating-point images.")
(inputs
`(("boost" ,boost)
("fmt" ,fmt)
+ ("libheif" ,libheif)
("libpng" ,libpng)
("libjpeg" ,libjpeg-turbo)
("libtiff" ,libtiff)