summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/wm.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 56a0ca63cf..361cecf26f 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -611,7 +611,7 @@ Features include:
"/bin/gawk")))
(substitute* "lock"
- (("$(which wmctrl)") wmctrl)
+ (("\\$\\(command -V wmctrl\\)") wmctrl)
(("convert") mconvert)
(("shot=\\(import") (string-append "shot=\(" mimport))
(("awk -F") (string-append awk " -F"))