summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnome.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 2ea2bfa673..5b9c0f22f1 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -6752,3 +6752,30 @@ Lollypop plays audio formats such as mp3, mp4, ogg and flac and gets information
from artists and tracks from the web. It also fetches cover artworks
automatically and it can stream songs from online music services and charts.")
(license license:gpl3+)))
+
+(define-public gnome-video-effects
+ (package
+ (name "gnome-video-effects")
+ (version "0.4.3")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnome/sources/" name "/"
+ (version-major+minor version) "/" name "-"
+ version ".tar.xz"))
+ (sha256
+ (base32
+ "06c2f1kihyhawap1s3zg5w7q7fypsybkp7xry4hxkdz4mpsy0zjs"))))
+ (build-system glib-or-gtk-build-system)
+ (arguments
+ `(#:out-of-source? #f))
+ (native-inputs
+ `(("glib:bin" ,glib "bin")
+ ("intltool" ,intltool)
+ ("gettext" ,gettext-minimal)
+ ("pkg-config" ,pkg-config)))
+ (home-page "https://wiki.gnome.org/Projects/GnomeVideoEffects")
+ (synopsis "Video effects for Cheese and other GNOME applications")
+ (description
+ "A collection of GStreamer video filters and effects to be used in
+photo-booth-like software, such as Cheese.")
+ (license license:gpl2+)))