summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/maths.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 05c92ce617..d4e3aca21e 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -4198,7 +4198,8 @@ access to BLIS implementations via traditional BLAS routine calls.")
(build-system gnu-build-system)
(arguments
`(#:make-flags
- (list (string-append "prefix=" (assoc-ref %outputs "out")))
+ (list (string-append "prefix=" (assoc-ref %outputs "out"))
+ ,(string-append "CC=" (cc-for-target)))
#:phases
;; no configure script
(modify-phases %standard-phases (delete 'configure))