summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/llvm.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/llvm.scm b/gnu/packages/llvm.scm
index 5f42a0a489..7efabd6a2b 100644
--- a/gnu/packages/llvm.scm
+++ b/gnu/packages/llvm.scm
@@ -484,7 +484,11 @@ code analysis tools.")
"libc-static")))
#t))))
- (native-search-paths (package-native-search-paths clang))
+ (native-search-paths
+ (append (package-native-search-paths clang)
+ (list (search-path-specification ;copied from glibc
+ (variable "GUIX_LOCPATH")
+ (files '("lib/locale"))))))
(search-paths (package-search-paths clang))
(license (package-license clang))