summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/music.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 6ee3729f9c..7a69baaad8 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -1562,9 +1562,9 @@ Guile.")
;; more than an hour of silence, so double the max silent time.
(properties `((max-silent-time . 7200)))))
-(define-public python-abjad
+(define-public abjad
(package
- (name "python-abjad")
+ (name "abjad")
(version "3.3")
(source
(origin
@@ -1613,6 +1613,9 @@ Guile.")
"This package provides a Python API for building LilyPond files.")
(license license:expat)))
+(define-public python-abjad
+ (deprecated-package "python-abjad" abjad))
+
(define-public non-sequencer
;; The latest tagged release is three years old and uses a custom build
;; system, so we take the last commit.