summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/crates-io.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index a51987b839..c2e6dfaf6a 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -1292,7 +1292,7 @@ that uses Serde for transforming structs into bytes and vice versa!")
("rust-regex" ,rust-regex-1)
("rust-rustc-hash" ,rust-rustc-hash-1.1)
("rust-shlex" ,rust-shlex-0.1)
- ("rust-which" ,rust-which-3.1))
+ ("rust-which" ,rust-which-3))
#:cargo-development-inputs
(("rust-clap" ,rust-clap-2)
("rust-diff" ,rust-diff-0.1)
@@ -1345,7 +1345,7 @@ that uses Serde for transforming structs into bytes and vice versa!")
("rust-regex" ,rust-regex-1)
("rust-rustc-hash" ,rust-rustc-hash-1.1)
("rust-shlex" ,rust-shlex-0.1)
- ("rust-which" ,rust-which-3.1))
+ ("rust-which" ,rust-which-3))
#:cargo-development-inputs
(("rust-clap" ,rust-clap-2)
("rust-diff" ,rust-diff-0.1)
@@ -1391,7 +1391,7 @@ that uses Serde for transforming structs into bytes and vice versa!")
("rust-regex" ,rust-regex-1)
("rust-lazy-static" ,rust-lazy-static-1)
("rust-clap" ,rust-clap-2)
- ("rust-which" ,rust-which-3.1))
+ ("rust-which" ,rust-which-3))
#:cargo-development-inputs
(("rust-clap" ,rust-clap-2)
("rust-diff" ,rust-diff-0.1)
@@ -1436,7 +1436,7 @@ that uses Serde for transforming structs into bytes and vice versa!")
("rust-regex" ,rust-regex-1)
("rust-lazy-static" ,rust-lazy-static-1)
("rust-clap" ,rust-clap-2)
- ("rust-which" ,rust-which-3.1))
+ ("rust-which" ,rust-which-3))
#:cargo-development-inputs
(("rust-clap" ,rust-clap-2)
("rust-diff" ,rust-diff-0.1)
@@ -27868,7 +27868,7 @@ Verification.")
"This package provides a WebIDL Parser.")
(license license:expat)))
-(define-public rust-which-3.1
+(define-public rust-which-3
(package
(name "rust-which")
(version "3.1.1")