summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 65c05a9018..5a20330ca7 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -9431,8 +9431,7 @@ simulator.")
(lambda* (#:key inputs #:allow-other-keys)
(substitute* "Makefile"
(("sdl2-config" command)
- (string-append command " --prefix=" (assoc-ref inputs "sdl"))))
- #t)))))
+ (string-append command " --prefix=" (assoc-ref inputs "sdl")))))))))
(inputs
`(("bzip2" ,bzip2)
("sdl" ,(sdl-union (list sdl2 sdl2-mixer sdl2-net)))