summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index a4f46eb8ce..47a3cd6dc5 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -8307,7 +8307,8 @@ temporal directories.")
(arguments
`(#:import-path "github.com/twpayne/go-vfs"))
(native-inputs
- (list go-github-com-bmatcuk-doublestar))
+ (list go-github-com-bmatcuk-doublestar
+ go-github-com-stretchr-testify))
(home-page "https://github.com/twpayne/go-vfs/")
(synopsis "Abstraction of the @code{os} and @code{ioutil} Go packages")
(description "Package @code{vfs} provides an abstraction of the @code{os}