summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bdf7bb55c4..7aafcb636c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -467,7 +467,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.308")
+(define-public linux-libre-4.9-version "4.9.309")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -477,7 +477,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0wdaj40pcq9wg5xnz2zj3jj8bawhfgqxcwp6dnavbf9lq0gca48p")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "11rf3zr31ap6rzy3s489c1dqzkfn5cfkm579y4dnssdyzmyams3v")))
+ (hash (base32 "05468rk4hlz9ag1zb7shngn5rl42npw7haqbi5mpaa0yksl5asp8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))