summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/julia-xyz.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index a4b3fe2a66..6aa185486b 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -2939,7 +2939,8 @@ each one has a fixed size. Currently support inline strings from 1 byte up to
;; Got exception outside of a @test
;; OverflowError: 96908232 * 106943408 overflowed for type Int32
;; Disable as stopgap.
- #:tests? (not (target-x86-32?))))
+ #:tests? (not (or (%current-target-system)
+ (target-x86-32?)))))
(propagated-inputs
(list julia-axisalgorithms
julia-offsetarrays