summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e25054da5f..7a91321528 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -8706,7 +8706,7 @@ installing @code{kernelspec}s for use with Jupyter frontends.")
(arguments
(substitute-keyword-arguments (package-arguments base)
((#:tests? _ #f)
- #t)
+ (not (%current-target-system)))
((#:phases phases #~%standard-phases)
#~(modify-phases #$phases
(replace 'check