summaryrefslogtreecommitdiff
path: root/tests/packages.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2012-09-26 21:58:48 +0200
committerLudovic Courtès <ludo@gnu.org>2012-09-26 22:00:58 +0200
commit1f455fdca60c90710322d99ac529a31d71764a0d (patch)
tree0c16dde04916403e121efe843ab4227a0aad0b0a /tests/packages.scm
parent8ffae202acca491c7ebceb094018c79a6d5f2b3a (diff)
downloadguix-patches-1f455fdca60c90710322d99ac529a31d71764a0d.tar
guix-patches-1f455fdca60c90710322d99ac529a31d71764a0d.tar.gz
distro: Rename (distro ...) to (distro packages ...).
* distro/base.scm, distro/ld-wrapper.scm: Move to `distro/packages'. Adjust LD-WRAPPER-BOOT3 input file name accordingly. * Makefile.am (MODULES): Adjust accordingly. * distro.scm (%distro-module-directory): Change to "/distro/packages". * guix/build-system/gnu.scm (standard-inputs): Change module name to (distro packages base). * tests/packages.scm (test-packages): Likewise.
Diffstat (limited to 'tests/packages.scm')
-rw-r--r--tests/packages.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/packages.scm b/tests/packages.scm
index 48a4a38fea..20f586e449 100644
--- a/tests/packages.scm
+++ b/tests/packages.scm
@@ -25,7 +25,7 @@
#:use-module (guix build-system trivial)
#:use-module (guix build-system gnu)
#:use-module (distro)
- #:use-module (distro base)
+ #:use-module (distro packages base)
#:use-module (srfi srfi-26)
#:use-module (srfi srfi-64)
#:use-module (ice-9 match))