summaryrefslogtreecommitdiff
path: root/tests/graph.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-11-07 21:33:32 +0100
committerMarius Bakke <marius@gnu.org>2020-11-07 21:33:32 +0100
commit32787d652460871a79f99b63230f92759e2e0de2 (patch)
treece883cac0d602b10b7c005755d035a08197e73a9 /tests/graph.scm
parent052939c2f6e36de00a5e756ea29a4cc96884a55d (diff)
parentc2396ceb6eb30ac87755eb8b39583403b35fbd12 (diff)
downloadguix-patches-32787d652460871a79f99b63230f92759e2e0de2.tar
guix-patches-32787d652460871a79f99b63230f92759e2e0de2.tar.gz
Merge branch 'master' into staging
Conflicts: gnu/local.mk gnu/packages/gdb.scm gnu/packages/lisp-xyz.scm gnu/packages/web-browsers.scm
Diffstat (limited to 'tests/graph.scm')
-rw-r--r--tests/graph.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/graph.scm b/tests/graph.scm
index 0663d13b49..e374dad1a5 100644
--- a/tests/graph.scm
+++ b/tests/graph.scm
@@ -198,7 +198,7 @@ edges."
(test-assert "reverse bag DAG"
(let-values (((dune bap ocaml-base)
- (values (specification->package "dune")
+ (values (specification->package "ocaml4.07-dune")
(specification->package "bap")
(specification->package "ocaml4.07-base")))
((backend nodes+edges) (make-recording-backend)))