summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-06-27 14:47:46 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-06-27 15:28:26 +0100
commitd1a04edc7bdd89594bc4ef97e5d67640ad3249a4 (patch)
tree13b6fb601165f205496d6c634398c1bd9f4c374b /gnu
parentbe7386e288589f656658a109c73f4c37b4bddbff (diff)
downloadguix-patches-d1a04edc7bdd89594bc4ef97e5d67640ad3249a4.tar
guix-patches-d1a04edc7bdd89594bc4ef97e5d67640ad3249a4.tar.gz
gnu: go-github-com-oschwald-geoip2-golang: Update to 1.11.0.
* gnu/packages/golang-web.scm (go-github-com-oschwald-geoip2-golang): Update to 1.11.0. Change-Id: I0e7003b680143a21aa2f773761b34b60d6cd0a74
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-web.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index efbe3dd568..a92f915826 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -1832,7 +1832,7 @@ which produce colorized output using github.com/fatih/color.")
(define-public go-github-com-oschwald-geoip2-golang
(package
(name "go-github-com-oschwald-geoip2-golang")
- (version "1.4.0")
+ (version "1.11.0")
(source
(origin
(method git-fetch)
@@ -1841,11 +1841,12 @@ which produce colorized output using github.com/fatih/color.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1jj4rbdpy87rbl79czg5hs5dyn6xlbnk0bnvyzi71dsxan57nixw"))))
+ (base32 "0670cv1b9c2p0lx63rlwl7kplbvzr79apbw13109v0pv4qlapmhx"))))
(build-system go-build-system)
(arguments
(list
#:tests? #f ; Requires some unpackaged software and test data
+ #:go go-1.21
#:import-path "github.com/oschwald/geoip2-golang"))
(propagated-inputs
(list go-github-com-oschwald-maxminddb-golang))