summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-09 21:55:12 -0400
committerLeo Famulari <leo@famulari.name>2022-05-11 20:29:45 -0400
commit96795f6be37381fa5d062d4f8c56626175ac62b7 (patch)
treeca7cdd139803494dcd9ba17458f46478ad3a728f /gnu
parentf04dceac726873f0fef725eb05f5f7ca0cb204b3 (diff)
downloadguix-patches-96795f6be37381fa5d062d4f8c56626175ac62b7.tar
guix-patches-96795f6be37381fa5d062d4f8c56626175ac62b7.tar.gz
gnu: linux-libre: Update to 5.17.6.
* gnu/packages/linux.scm (linux-libre-5.17-version): Update to 5.17.6. (linux-libre-5.17-pristine-source, deblob-scripts-5.17): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9bb2314ebd..ffcf7e7e6a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -361,17 +361,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.17-version "5.17.5")
+(define-public linux-libre-5.17-version "5.17.6")
(define-public linux-libre-5.17-gnu-revision "gnu")
(define deblob-scripts-5.17
(linux-libre-deblob-scripts
linux-libre-5.17-version
linux-libre-5.17-gnu-revision
(base32 "08ip5g827f30qzb3j2l19zkbdqv00sij46nbrjg75h5kkasdbfgr")
- (base32 "0h9zm17lb5g93yp8rdzbhznrd5jbrl2k096c28wz6ic6gpz0wrvh")))
+ (base32 "1zd4ds6ha4a2acqnalp234r2m9rz9p30qmy1aqri78i06aw7flwn")))
(define-public linux-libre-5.17-pristine-source
(let ((version linux-libre-5.17-version)
- (hash (base32 "11z95wsgmj97pg77yck26l0383gncbla0zwpzv4gjdj4p62x3g4v")))
+ (hash (base32 "035i9i0gg3fxi5ighjrya97592sk0i4xagra6a8m8nxyh21z3k34")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.17)))