summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2016-08-14 17:49:17 +0200
committerDavid Craven <david@craven.ch>2016-08-18 13:06:22 +0200
commitc4818593427f24b05ac5a82ccdbff6f480ad3458 (patch)
treee843b9dc06c3a9d1005711ed86aa0d105c0f9f33 /gnu
parente4c2136ddfbe6150de5b263b80a52451ee423a25 (diff)
downloadguix-patches-c4818593427f24b05ac5a82ccdbff6f480ad3458.tar
guix-patches-c4818593427f24b05ac5a82ccdbff6f480ad3458.tar.gz
gnu: Add lndir.
* gnu/packages/xorg.scm (lndir): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/xorg.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index b24e4374e0..33ebc80733 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -133,6 +133,29 @@ projects. Software developers are encouraged to migrate software to the GNU
autotools system.")
(license license:x11)))
+(define-public lndir
+ (package
+ (name "lndir")
+ (version "1.0.3")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append
+ "mirror://xorg/individual/util/"
+ "lndir-" version ".tar.bz2"))
+ (sha256
+ (base32
+ "0pdngiy8zdhsiqx2am75yfcl36l7kd7d7nl0rss8shcdvsqgmx29"))))
+ (build-system gnu-build-system)
+ (native-inputs
+ `(("pkg-config" ,pkg-config)))
+ (inputs
+ `(("xproto" ,xproto)))
+ (home-page "http://www.x.org")
+ (synopsis "Symlink directory into tree")
+ (description "Create a shadow directory of symbolic links to another
+directory tree.")
+ (license license:x11)))
+
(define-public bdftopcf
(package
(name "bdftopcf")