summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-12-02 10:29:59 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-12-02 10:29:59 +0100
commita33ca53492649959d5028c5a8e22d27022b92893 (patch)
tree67f87dbb41f48f7d0d51d09d9574a010abc1371e /gnu
parentc14ab97a03dd50607e76698b7956f3644b284bd1 (diff)
downloadguix-patches-a33ca53492649959d5028c5a8e22d27022b92893.tar
guix-patches-a33ca53492649959d5028c5a8e22d27022b92893.tar.gz
gnu: python2-matplotlib: Remove trailing #T.
* gnu/packages/python-xyz.scm (python2-matplotlib)[arguments]: Remove trailing #T from build phase.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 22d085ab43..a22975c2c6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6283,8 +6283,7 @@ toolkits.")
(mkdir-p dir)
(invoke "unzip"
(assoc-ref inputs "jquery-ui")
- "-d" dir))
- #t))
+ "-d" dir))))
(delete 'fix-and-disable-failing-tests)
(delete 'check))))) ; These tests weren't run the the past.
;; Make sure to use special packages for Python 2 instead