summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-12-07 22:12:24 +0100
committerMarius Bakke <marius@gnu.org>2021-12-08 08:46:28 +0100
commitddcec589bca1d8538df87ec731990ce7da5831d5 (patch)
treecffc448c72a8009889910544ccfe7998ad04b2b6 /gnu
parent2b8b89b7ab77cb578689e5bf18342e5f6b2fc305 (diff)
downloadguix-patches-ddcec589bca1d8538df87ec731990ce7da5831d5.tar
guix-patches-ddcec589bca1d8538df87ec731990ce7da5831d5.tar.gz
gnu: lollypop: Update to 1.4.24.
* gnu/packages/gnome.scm (lollypop): Update to 1.4.24. [native-inputs]: Remove INTLTOOL and ITSTOOL. Add GETTEXT-MINIMAL.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 87d9fec30c..49a67e4e13 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -10342,14 +10342,14 @@ views can be printed as PDF or PostScript files, or exported to HTML.")
(define-public lollypop
(package
(name "lollypop")
- (version "1.4.6")
+ (version "1.4.24")
(source
(origin
(method url-fetch)
(uri (string-append "https://adishatz.org/lollypop/"
"lollypop-" version ".tar.xz"))
(sha256
- (base32 "1hlahr50gsagx1ifcdk4yn43xps6w0vqn0gnd6xckfc7qmg1pgq7"))))
+ (base32 "10cw3x75siibmnbh4zhfmf2vd08fqjs3lj3l4wpk6zj9h22ncfxw"))))
(build-system meson-build-system)
(arguments
`(#:imported-modules
@@ -10373,8 +10373,7 @@ views can be printed as PDF or PostScript files, or exported to HTML.")
(add-after 'install 'wrap-python
(assoc-ref python:%standard-phases 'wrap)))))
(native-inputs
- `(("intltool" ,intltool)
- ("itstool" ,itstool)
+ `(("gettext" ,gettext-minimal)
("glib:bin" ,glib "bin") ; For glib-compile-resources
("gtk+:bin" ,gtk+ "bin") ; For gtk-update-icon-cache
("pkg-config" ,pkg-config)))