summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-30 15:59:02 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:57 -0400
commitc30d1989de763b30c3cc24e2c74a6ba5c3ee9f7d (patch)
tree2db2473ff5b5b31144c428eaa3ba889e52e47442 /gnu
parentccc1ae559c8b03a0025c15b89612877ad2bc0d67 (diff)
downloadguix-patches-c30d1989de763b30c3cc24e2c74a6ba5c3ee9f7d.tar
guix-patches-c30d1989de763b30c3cc24e2c74a6ba5c3ee9f7d.tar.gz
gnu: linux-libre 5.4: Update to 5.4.143.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.143. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c9e7560f97..f012ab1d2e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -386,7 +386,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.142")
+(define-public linux-libre-5.4-version "5.4.143")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -394,7 +394,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0l8l4cg04p5vx890jm45r35js1v0nljd0lp5qwkvlr45jql5fy4r")))
+ (hash (base32 "090x087p8hxnc1daf2xwj7vg8hg1jhz5i4andkbhdy550l5nalq9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))