summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-29 10:26:39 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-29 10:58:24 -0500
commitcefe8d6026f3c1d5829db2b8cc9f475db8cd39a6 (patch)
tree63fad5a26cf7eba0cf0da666c962daa55de47b19 /gnu
parent27915b48bf22db27c6d82f1a9f629a671bbaec53 (diff)
downloadguix-patches-cefe8d6026f3c1d5829db2b8cc9f475db8cd39a6.tar
guix-patches-cefe8d6026f3c1d5829db2b8cc9f475db8cd39a6.tar.gz
gnu: python2-requests-mock: Remove package.
* gnu/packages/python-xyz.scm (python2-requests-mock): Delete.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index aedd445c4d..b25f567449 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2517,17 +2517,8 @@ library.")
(description
"This module provides a building block to stub out the HTTP requests
portions of your testing code.")
- (properties `((python2-variant . ,(delay python2-requests-mock))))
(license license:asl2.0)))
-(define-public python2-requests-mock
- (package (inherit (package-with-python2
- (strip-python2-variant python-requests-mock)))
- (arguments
- `(#:python ,python-2
- ;; FIXME: 'subunit.run discover: error: no such option: --list'
- #:tests? #f))))
-
(define-public python-requests-toolbelt
(package
(name "python-requests-toolbelt")