summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2022-04-07 17:13:16 -0400
committerGuillaume Le Vaillant <glv@posteo.net>2022-04-08 09:53:37 +0200
commitb67c67b0270a0e27ef6bc68efcc721bad8d445c9 (patch)
treeb3de1d3ede8f29f0bdeb3a6d4da725b090bd4ee3 /gnu
parent9919e423a7b966ba3a9162bc0db19718cd783922 (diff)
downloadguix-patches-b67c67b0270a0e27ef6bc68efcc721bad8d445c9.tar
guix-patches-b67c67b0270a0e27ef6bc68efcc721bad8d445c9.tar.gz
gnu: cl-cffi: Remove trailing boolean.
* gnu/packages/lisp-xyz.scm (sbcl-cffi)[arguments]: Remove trailing boolean. Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/lisp-xyz.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index e25beac893..32461c2d30 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -2802,8 +2802,7 @@ is statically typed so there are differences.")
(lambda _
;; This is apparently deprecated since libffi-3.3.
(substitute* "libffi/libffi-types.lisp"
- (("\\\(\\\(:unix64.*") ")\n"))
- #t))
+ (("\\\(\\\(:unix64.*") ")\n"))))
(add-after 'unpack 'fix-paths
(lambda* (#:key inputs #:allow-other-keys)
(substitute* "libffi/libffi.lisp"