summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorKei Kebreau <kei@openmailbox.org>2017-06-05 18:47:16 -0400
committerKei Kebreau <kei@openmailbox.org>2017-06-05 18:51:22 -0400
commitbe4d26f55941196165eb7a70581be17765e6a40a (patch)
tree3c97c7e97e257e2354bf6816212353acd3cee820 /gnu
parentc84aca654601db677281fee478f464644a5f0b42 (diff)
downloadguix-patches-be4d26f55941196165eb7a70581be17765e6a40a.tar
guix-patches-be4d26f55941196165eb7a70581be17765e6a40a.tar.gz
gnu: python-tmx: Fix source URL.
* gnu/packages/game-development.scm (python-tmx)[origin]: Add missing subdirectory to URL.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index d0eefe97e7..5253d0c919 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -30,6 +30,7 @@
#:use-module (guix packages)
#:use-module (guix download)
#:use-module (guix git-download)
+ #:use-module (guix utils)
#:use-module (guix build-system cmake)
#:use-module (guix build-system gnu)
#:use-module (guix build-system python)
@@ -221,7 +222,8 @@ possible, and it also makes the SGE easy to learn.")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://savannah/python-tmx/tmx-"
+ (uri (string-append "mirror://savannah/python-tmx/"
+ (version-major+minor version) "/tmx-"
version ".tar.gz"))
(sha256
(base32