summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-12 21:31:11 -0500
committerLeo Famulari <leo@famulari.name>2021-11-13 22:44:02 -0500
commitd48224da8ff6fae8e39729c2526bc707e814c676 (patch)
treece4aaf714beecc77926d6307f20ba646e0472b03 /gnu
parentefa6a40fa143e2d6956dcd1c485bc320f852db52 (diff)
downloadguix-patches-d48224da8ff6fae8e39729c2526bc707e814c676.tar
guix-patches-d48224da8ff6fae8e39729c2526bc707e814c676.tar.gz
gnu: linux-libre 5.10: Update to 5.10.79.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.79. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cd289f7c24..7a9a2af90b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.78")
+(define-public linux-libre-5.10-version "5.10.79")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "03q5lrv8gr9hnm7984pxi9kwsvxrn21qwykj60amisi2wac6r05y")))
+ (hash (base32 "1bd86ywff2mv73sybjdjlvvvhnmsv891jlm17h5nvqifdbhmb6g4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))