summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-22 12:42:46 -0400
committerLeo Famulari <leo@famulari.name>2021-09-22 14:47:56 -0400
commitce45cd6f77b048e3323a9a31a3968649a5639f58 (patch)
tree091239d58e4cded4ad9248c6815a72a1d3455338 /gnu
parent3db282a161afb69d422112d6204f5f5aa3aca096 (diff)
downloadguix-patches-ce45cd6f77b048e3323a9a31a3968649a5639f58.tar
guix-patches-ce45cd6f77b048e3323a9a31a3968649a5639f58.tar.gz
gnu: linux-libre 5.10: Update to 5.10.68.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.68. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 855fa51a7a..d8c2e34dd1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.67")
+(define-public linux-libre-5.10-version "5.10.68")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "10lap66d84s1cfakbgfsbabgxm42060c4wcvpzxbi4r5g2m40mwc")))
+ (hash (base32 "08cl4bg9k331apj5fjl3jx6s6l543dnbjc1cfvin951m7l787ahv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))