summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-14 12:11:12 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:35:03 -0400
commiteb2a5115ec6ffb2db666d005301d7397382dc9a3 (patch)
treef799998d808f43d6ceba3458cf0f3755990845f1 /gnu
parentc4c1856dd251bcc2b8a2d26987bc065073074ffb (diff)
downloadguix-patches-eb2a5115ec6ffb2db666d005301d7397382dc9a3.tar
guix-patches-eb2a5115ec6ffb2db666d005301d7397382dc9a3.tar.gz
gnu: linux-libre 5.4: Update to 5.4.140.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.140. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7066989cb4..10a9ab4e9a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.139")
+(define-public linux-libre-5.4-version "5.4.140")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0zx3hj8fc0qpdmkn56cna5438wjxmj42a69msbkxlg4mnz6d0w84")))
+ (hash (base32 "0hvygxc6nj0lzpm1bkvz3r8b2k0ybp7rxcxfa2n0bs7jyhnplr9c")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))