summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-14 12:09:37 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:58 -0400
commita7ba5b6b47c87796fcd8efbf6d9c5b2ad701e320 (patch)
tree01999897526c3d6ae6322014712f351cbfa9c41e /gnu
parenta47ecef2f1cdf283c5039ef83006b0e892aec6e7 (diff)
downloadguix-patches-a7ba5b6b47c87796fcd8efbf6d9c5b2ad701e320.tar
guix-patches-a7ba5b6b47c87796fcd8efbf6d9c5b2ad701e320.tar.gz
gnu: linux-libre: Update to 5.13.10.
* gnu/packages/linux.scm (linux-libre-5.13-version): Update to 5.13.10. (linux-libre-5.13-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index de03e98887..de6b37b9c0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.13-version "5.13.9")
+(define-public linux-libre-5.13-version "5.13.10")
(define deblob-scripts-5.13
(linux-libre-deblob-scripts
linux-libre-5.13-version
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "153jf5l5x4438zgxwggaky2ahjlfl48j438vhpzks6h77lzc51a5")))
(define-public linux-libre-5.13-pristine-source
(let ((version linux-libre-5.13-version)
- (hash (base32 "16hm6sb64f1hlr0qmf2w81zv55s6flj1x8jr2q326d9ny30przkj")))
+ (hash (base32 "01fpj02q4vdn7i6f6710lly0w33cd5gfvn6avgrjglcbiwdzbjih")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.13)))