summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-07 14:29:34 -0400
committerLeo Famulari <leo@famulari.name>2021-07-08 16:27:14 -0400
commit6d625242a66251924b09b8982714ba38b03cc23e (patch)
tree5f517dabf1592736056c9a8e8aaadf5e58d58d3f /gnu
parentd9b1cd8d28f07ef8c0d27cc9b09d3fd8934e2099 (diff)
downloadguix-patches-6d625242a66251924b09b8982714ba38b03cc23e.tar
guix-patches-6d625242a66251924b09b8982714ba38b03cc23e.tar.gz
gnu: linux-libre 5.10: Update to 5.10.48.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.48. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b57441da13..7999d169e0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -371,7 +371,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.47")
+(define-public linux-libre-5.10-version "5.10.48")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -379,7 +379,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zsr02zmpx3968277sy8pfs2mdlgh86ifymwyj0r56wnhzf5q6hk")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1ig1kb10729xyawm2zqzx8slpdbylgwms7b5vkhw3q6iwqpjmd9h")))
+ (hash (base32 "0pn24bkz9mkphv9f634117zam0ak6q3pbpfwv0l5kf71h0s1klfv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))