summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2021-02-05 09:23:22 +0000
committerEfraim Flashner <efraim@flashner.co.il>2021-02-08 09:35:09 +0200
commit6176af29445a5694470edc1782118c567ad33b9d (patch)
treed1b9edb58c1f02a76d5dfc2b94317175f1b612ed /gnu
parent2aeb61b8126f298fc7dfb86aaf9abfd2f43a962c (diff)
downloadguix-patches-6176af29445a5694470edc1782118c567ad33b9d.tar
guix-patches-6176af29445a5694470edc1782118c567ad33b9d.tar.gz
gnu: python-semantic-version: Update to 2.8.5.
* gnu/packages/python-xyz.scm (python-semantic-version): Update to 2.8.5. [arguments]: Enable tests. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e879742e5f..0b63b3b3d7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1080,17 +1080,15 @@ inter-process communication.")
(define-public python-semantic-version
(package
(name "python-semantic-version")
- (version "2.6.0")
+ (version "2.8.5")
(source
(origin
(method url-fetch)
(uri (pypi-uri "semantic_version" version))
(sha256
(base32
- "1h2l9xyg1zzsda6kjcmfcgycbvrafwci283vcr1v5sbk01l2hhra"))))
+ "0m4avx8zdkzc7qglv5zlr54g8yna5vl098drg5396ql7aph2vjyj"))))
(build-system python-build-system)
- (arguments
- `(#:tests? #f)) ; PyPI tarball lacks tests
(home-page "https://github.com/rbarrois/python-semanticversion")
(synopsis "Semantic versioning module for Python")
(description