summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-23 12:19:23 -0400
committerLeo Famulari <leo@famulari.name>2021-06-24 12:36:20 -0400
commite9113b37642b6185d3368f5ef8fa1edfaa6e6b25 (patch)
treef5623fcd0757178d7d706d83517caed4e34d3894 /gnu
parent0c432277f243426e65804651dcef91686d7c97ab (diff)
downloadguix-patches-e9113b37642b6185d3368f5ef8fa1edfaa6e6b25.tar
guix-patches-e9113b37642b6185d3368f5ef8fa1edfaa6e6b25.tar.gz
gnu: linux-libre: Update to 5.12.13.
* gnu/packages/linux.scm (linux-libre-5.12-version): Update to 5.12.13. (linux-libre-5.12-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fcb9fa8e8c..50ca424a1d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -355,7 +355,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.12-version "5.12.12")
+(define-public linux-libre-5.12-version "5.12.13")
(define deblob-scripts-5.12
(linux-libre-deblob-scripts
linux-libre-5.12-version
@@ -363,7 +363,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1p1jzrci97sipjdx3h0vmdnw35z2vyvczinxmp65xi1ja7ww0g14")))
(define-public linux-libre-5.12-pristine-source
(let ((version linux-libre-5.12-version)
- (hash (base32 "1a1ymbgkp8ngrkf7cfjrn56zb9qz1mm1j1pmd60g85ln7nyb4ai1")))
+ (hash (base32 "0mfjkncsa7vq13689dzzwms6wzsaj347qm1vf7k82nb3wp6myj5g")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.12)))