summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorAlex Vong <alexvong1995@gmail.com>2019-06-25 05:25:34 +0800
committerAlex Vong <alexvong1995@gmail.com>2019-06-25 05:29:50 +0800
commite746d1c37f36f0204fb86e56e48a8b095fd2cb98 (patch)
treea28e43c1550e108026fb26f279cf3b0742d7077e /gnu
parentdc17daa43a02e9dcb98cb94d99d87b755a21c8c2 (diff)
downloadguix-patches-e746d1c37f36f0204fb86e56e48a8b095fd2cb98.tar
guix-patches-e746d1c37f36f0204fb86e56e48a8b095fd2cb98.tar.gz
gnu: python-stem: Update to 1.7.1.
* gnu/packages/python.scm (python-stem): Update to 1.7.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a10b6cfe60..d09e107bc4 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -29,7 +29,7 @@
;;; Copyright © 2016, 2017, 2018, 2019 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2016, 2017 Stefan Reichör <stefan@xsteve.at>
;;; Copyright © 2016 Dylan Jeffers <sapientech@sapientech@openmailbox.org>
-;;; Copyright © 2016, 2017 Alex Vong <alexvong1995@gmail.com>
+;;; Copyright © 2016, 2017, 2019 Alex Vong <alexvong1995@gmail.com>
;;; Copyright © 2016, 2017, 2018 Arun Isaac <arunisaac@systemreboot.net>
;;; Copyright © 2016, 2017, 2018 Julien Lepiller <julien@lepiller.eu>
;;; Copyright © 2016, 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
@@ -10347,14 +10347,14 @@ etc.")
(define-public python-stem
(package
(name "python-stem")
- (version "1.7.0")
+ (version "1.7.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "stem" version))
(sha256
(base32
- "1awiglfiajnx2hva9aqpj3fmdvdb4qg7cwnlfyih827m68y3cq8v"))))
+ "18lc95pmc7i089nlsb06dsxyjl5wbhxfqgdxbjcia35ndh8z7sn9"))))
(build-system python-build-system)
(arguments
`(#:phases