summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-31 13:24:27 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:57 -0400
commit15e484933fb8a6f1c9454c7cd3cbd66659cb319a (patch)
tree29f2b01f6362e577ee55f6837ce51944d8c3b077 /gnu
parente38b4d5ceb344c9707917a7d32df50d0ced082b5 (diff)
downloadguix-patches-15e484933fb8a6f1c9454c7cd3cbd66659cb319a.tar
guix-patches-15e484933fb8a6f1c9454c7cd3cbd66659cb319a.tar.gz
gnu: linux-libre: Update to 5.13.7.
* gnu/packages/linux.scm (linux-libre-5.13-version): Update to 5.13.7. (linux-libre-5.13-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 88ee89e717..e3c368bc3a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.13-version "5.13.6")
+(define-public linux-libre-5.13-version "5.13.7")
(define deblob-scripts-5.13
(linux-libre-deblob-scripts
linux-libre-5.13-version
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "153jf5l5x4438zgxwggaky2ahjlfl48j438vhpzks6h77lzc51a5")))
(define-public linux-libre-5.13-pristine-source
(let ((version linux-libre-5.13-version)
- (hash (base32 "0xjjl8dmilp425b1cp977v26qxlg1147gh54kni949pzxwh1fb56")))
+ (hash (base32 "0fg41dv62vsnv2hywym15zz0n08rhdzwqvcarspm9r5gac85c7pr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.13)))