summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-18 12:19:05 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 12:45:21 -0400
commite6f46eabbd1694d0c947af9f53778ca66561c47c (patch)
tree56b026b63cde5508053b60228ced00de098b0fd6 /gnu
parent812f2a185a82beb9dbd6af499a516a49d722932d (diff)
downloadguix-patches-e6f46eabbd1694d0c947af9f53778ca66561c47c.tar
guix-patches-e6f46eabbd1694d0c947af9f53778ca66561c47c.tar.gz
gnu: python-jinja2: Update to 3.1.1.
* gnu/packages/python-xyz.scm (python-jinja2): Update to 3.1.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 5 insertions, 7 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f6bb0fb0f7..6bcb17dfad 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -4075,14 +4075,14 @@ for Python.")
(define-public python-jinja2
(package
(name "python-jinja2")
- (version "3.0.1")
+ (version "3.1.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Jinja2" version))
(sha256
(base32
- "197ms1wimxql650245v63wkv04n8bicj549wfhp51bx68x5lhgvh"))))
+ "1saawzys14l1p4kafs7hkihmnvqjq8fwxjmkjiqx3jq1nm5ys2v4"))))
(build-system python-build-system)
(arguments
'(#:phases (modify-phases %standard-phases
@@ -4091,11 +4091,9 @@ for Python.")
(if tests?
(invoke "pytest" "-vv")
(format #t "test suite not run~%")))))))
- (native-inputs
- (list python-pytest))
- (propagated-inputs
- (list python-markupsafe))
- (home-page "http://jinja.pocoo.org/")
+ (native-inputs (list python-pytest))
+ (propagated-inputs (list python-markupsafe))
+ (home-page "https://jinja.palletsprojects.com/")
(synopsis "Python template engine")
(description
"Jinja2 is a small but fast and easy to use stand-alone template engine