summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-09 21:56:42 -0400
committerLeo Famulari <leo@famulari.name>2022-05-11 20:29:49 -0400
commit2d7264721e75ce25925febba00fdb29a1e38bc83 (patch)
treeba339ff978a44f42e89cfb0dd435eb370b590776 /gnu
parentf8057fdb7ef3ffcf0f9e27c099ad396846e7339a (diff)
downloadguix-patches-2d7264721e75ce25925febba00fdb29a1e38bc83.tar
guix-patches-2d7264721e75ce25925febba00fdb29a1e38bc83.tar.gz
gnu: linux-libre 5.10: Update to 5.10.114.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.114. (linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5d94d3890e..7b71c7229e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -394,17 +394,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.113")
+(define-public linux-libre-5.10-version "5.10.114")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
linux-libre-5.10-gnu-revision
(base32 "0mw7qn77y9c6wrnw4rjvf75cpm1w6n1aqqhf8cnghcb97p2yxxrf")
- (base32 "0wx0y9fbgfbmhdb8v4ki2hq58m0w6gp66wq944sr5x0sv6m4bgf3")))
+ (base32 "1xyhz0dyrkg2avz382ly3dzpa5v89x49gfzx80c1drpwsk7jg6gp")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1z3dd5hrdbn2axsi2n70n41q1dq2dvg7s8aph1p6yiajpc16llc2")))
+ (hash (base32 "09h5ngcl8clsvsv11q6ksvgcs01whlwbbrlpj1jz8mg3gjsrzl07")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))