summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-10-07 11:51:14 +0200
committerLudovic Courtès <ludo@gnu.org>2015-10-07 11:53:01 +0200
commit0d56e3e1bc7269c403c72ba265cec44d4757d1a1 (patch)
treeca54be17cf693e356efcfac2d88c7a721dbcd631 /gnu
parent14f8dae6b1e42cfd37678d64c137932b91656a41 (diff)
downloadguix-patches-0d56e3e1bc7269c403c72ba265cec44d4757d1a1.tar
guix-patches-0d56e3e1bc7269c403c72ba265cec44d4757d1a1.tar.gz
gnu: python-wrapper: Improve synopsis and description.
* gnu/packages/python.scm (python-wrapper): Add 'synopsis' field; provide literal 'description' value.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 05c1f504ef..08f5bca2c7 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -280,9 +280,12 @@ data types.")
(string-append bin "/" new)))
`("python3", "pydoc3", "idle3")
`("python", "pydoc", "idle"))))))
- (description (string-append (package-description python)
- "\n\nThis wrapper package provides symbolic links to the python binaries
- without version suffix."))))
+ (synopsis "Wrapper for the Python 3 commands")
+ (description
+ "This package provides wrappers for the commands of Python@tie{}3.x such
+that they can be invoked under their usual name---e.g., @command{python}
+instead of @command{python3}.")))
+
(define-public python-psutil
(package