summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-07-23 22:17:43 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-07-28 15:52:29 +0200
commit85f1342f01ad0fe6e5b23cabd5a6365b6a8e22bf (patch)
tree7dcf7df77194d379680cce1615937b6fb306eeec /gnu
parent153812ee0d2fb643b6db3a6c918fced512198d4d (diff)
downloadguix-patches-85f1342f01ad0fe6e5b23cabd5a6365b6a8e22bf.tar
guix-patches-85f1342f01ad0fe6e5b23cabd5a6365b6a8e22bf.tar.gz
gnu: python-hypothesis: Update to 3.66.6.
* gnu/packages/check.scm (python-hypothesis): Update to 3.66.6.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 3239bf895e..8ee7d97731 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1386,13 +1386,13 @@ normally the case.")
(define-public python-hypothesis
(package
(name "python-hypothesis")
- (version "3.52.0")
+ (version "3.66.6")
(source (origin
(method url-fetch)
(uri (pypi-uri "hypothesis" version))
(sha256
(base32
- "0g54cypfi5qj6cgxfr7l1nb41r1cqhhngx4qxn4ga9h720rcsbr8"))))
+ "0jlcbnirj5ndv4gvb3rmydligljn1alim9d4dk377188y09iwl5k"))))
(build-system python-build-system)
(native-inputs
`(("python-flake8" ,python-flake8)