summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-14 20:37:09 -0500
committerLeo Famulari <leo@famulari.name>2021-12-16 12:53:51 -0500
commitcf35bc8a20828bbeadefabd43156873ab8c1229f (patch)
tree13f89aae56ea4ce9a722d306adb170817c6ff224 /gnu
parentb80cbab45d48c7d352653e7988c29dd16e4dd0da (diff)
downloadguix-patches-cf35bc8a20828bbeadefabd43156873ab8c1229f.tar
guix-patches-cf35bc8a20828bbeadefabd43156873ab8c1229f.tar.gz
gnu: linux-libre 5.10: Update to 5.10.85.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.85. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6c9146a068..7d89249b81 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -373,7 +373,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.84")
+(define-public linux-libre-5.10-version "5.10.85")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0g935v0khv0i2qlrwr656hxl28m6zlbclc9rv15nq46xf8fjg5kf")))
+ (hash (base32 "1b0rdd3yanfp63dy4ic1vvvsy5jdnr4zca9wjnw7si5c0lk1d2ds")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))