summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSébastien Lerique <sl@eauchat.org>2021-10-15 11:40:18 +0900
committerLars-Dominik Braun <lars@6xq.net>2021-10-18 09:02:39 +0200
commiteab77626777840de7bed33e459286d2737f07baf (patch)
tree2cbef539b9464251f9a7e6d387975de35efb942b /gnu
parent35ef189dc38985a5f8791eaa935636232e2ac203 (diff)
downloadguix-patches-eab77626777840de7bed33e459286d2737f07baf.tar
guix-patches-eab77626777840de7bed33e459286d2737f07baf.tar.gz
gnu: python-socks: Update to 1.2.4.
* gnu/packages/python-web.scm (python-socks): Update to 1.2.4. Signed-off-by: Lars-Dominik Braun <lars@6xq.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 3439b9339f..eec554a182 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -6139,14 +6139,14 @@ your code non-blocking and speedy.")
(define-public python-socks
(package
(name "python-socks")
- (version "1.1.2")
+ (version "1.2.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "python-socks" version))
(sha256
(base32
- "06mgv3icsyglv50w3sb71x6cpbskza20pqd93l5xk59x574i6xgs"))))
+ "1n6xb18jy41ybgkmamakg6psp3qididd45qknxiggngaiibz43kx"))))
(build-system python-build-system)
(arguments
`(#:tests? #f ; tests not included