summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-12 00:39:26 -0500
committerLeo Famulari <leo@famulari.name>2020-12-12 02:35:01 -0500
commitea50795d7f54582d5c439f60e836ff2ee5d8aed2 (patch)
treeed7f4ac83185bdc4112cbf9b40afd4b8d28d9f4c /gnu
parentb7b9ee75885426a6ed27a78f351c6cdd9cf7f952 (diff)
downloadguix-patches-ea50795d7f54582d5c439f60e836ff2ee5d8aed2.tar
guix-patches-ea50795d7f54582d5c439f60e836ff2ee5d8aed2.tar.gz
gnu: linux-libre 4.4: Update to 4.4.248.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.248. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4c5917bc59..73dec7d1b7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -420,7 +420,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.247")
+(define-public linux-libre-4.4-version "4.4.248")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -428,7 +428,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1jh7vmyx55krk6y2r9v48liifs5wwkgns3gp8rs5sm4klfm36r2a")))
+ (hash (base32 "1z1xbkm0z0v6k3scszii5hi24pn391332g0li93p3n1rnv74jap5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))