summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-01 12:39:57 -0500
committerLeo Famulari <leo@famulari.name>2021-12-01 18:43:02 -0500
commitc3ec5eaa7570ee1880020e73395125fa627b76ca (patch)
treefd09eec56e1786329c116d9e187d0495c244ac94 /gnu
parentd53679c5317f4a2d11876696b3880edf1f76ff1b (diff)
downloadguix-patches-c3ec5eaa7570ee1880020e73395125fa627b76ca.tar
guix-patches-c3ec5eaa7570ee1880020e73395125fa627b76ca.tar.gz
gnu: linux-libre: Update to 5.15.6.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.6. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e8d3bc13ce..fe4ba2fe3b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -348,7 +348,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.15-version "5.15.5")
+(define-public linux-libre-5.15-version "5.15.6")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -358,7 +358,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "04fj1x3zmi310cr3m9hxpi26gdcmwfsqciv5yb6q6rrnqjqs1pc0")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "07w5k2y5hk6ys19zgg3x21g6im9x0pwk5f6f8b0q3b152lq5lmp9")))
+ (hash (base32 "1w0plw9rzk2c0g8yxzwj7c6wkq538sy56mx1skmf58wrl83bmsdk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))