summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2014-04-25 00:16:30 +0200
committerAndreas Enge <andreas@enge.fr>2014-04-25 00:16:30 +0200
commitb01932868ee2b069f7de531a71c1ccb743b74cb4 (patch)
treed24be2fd06cd11f7ce0da3bf4a2a3644a7efecfe /gnu
parenteb78797163abc06f032ac76a6c8a1e6e579b9de4 (diff)
downloadguix-patches-b01932868ee2b069f7de531a71c1ccb743b74cb4.tar
guix-patches-b01932868ee2b069f7de531a71c1ccb743b74cb4.tar.gz
gnu: libmpdclient: Add native input doxygen.
* gnu/packages/mpd.scm (libmpdclient): Add native input doxygen.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/mpd.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/mpd.scm b/gnu/packages/mpd.scm
index 04b34eaf87..5841e8be7b 100644
--- a/gnu/packages/mpd.scm
+++ b/gnu/packages/mpd.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 David Thompson <dthompson2@worcester.edu>
+;;; Copyright © 2014 Andreas Enge <andreas@enge.fr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -26,6 +27,7 @@
#:use-module (gnu packages avahi)
#:use-module (gnu packages compression)
#:use-module (gnu packages curl)
+ #:use-module (gnu packages doxygen)
#:use-module (gnu packages glib)
#:use-module (gnu packages linux)
#:use-module (gnu packages mp3)
@@ -53,9 +55,7 @@
(base32
"0csb9r3nlmbwpiryixjr5k33x3zqd61xjhwmlps3a6prck1n1xw2"))))
(build-system gnu-build-system)
- (arguments
- ;; FIXME: Needs doxygen.
- '(#:configure-flags '("--disable-documentation")))
+ (native-inputs `(("doxygen" ,doxygen)))
(synopsis "Music Player Daemon client library")
(description "A stable, documented, asynchronous API library for
interfacing MPD in the C, C++ & Objective C languages.")