summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSébastien Lerique <sl@eauchat.org>2021-10-15 11:40:23 +0900
committerLars-Dominik Braun <lars@6xq.net>2021-10-18 09:02:40 +0200
commit74a97b087b7d5b799bffd8b1fca826e5eabbe963 (patch)
tree2a0b6266489feabd33976192fe57fc9a195214d1 /gnu
parent42c60b45e8979ffd0e465101b299ce3ae350f261 (diff)
downloadguix-patches-74a97b087b7d5b799bffd8b1fca826e5eabbe963.tar
guix-patches-74a97b087b7d5b799bffd8b1fca826e5eabbe963.tar.gz
gnu: python-faker: Update to 9.3.1.
* gnu/packages/python-xyz.scm (python-faker): Update to 9.3.1. [native-inputs]: Use python-pytest-6. Signed-off-by: Lars-Dominik Braun <lars@6xq.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index aa4e75e752..7c32b4dc40 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -15785,13 +15785,13 @@ parsing UK postcodes.")
(define-public python-faker
(package
(name "python-faker")
- (version "4.0.2")
+ (version "9.3.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "Faker" version))
(sha256
(base32
- "13qq485ydxmdnqn3xbfv1xfyqbf9qfnfw33v1vw5l6jyy9p8cgrd"))))
+ "0lpfdc4ndvk7chgqrfd2b1my4n54pccq9b645vp9cp5s5ypyknfd"))))
(build-system python-build-system)
(arguments
'(#:phases
@@ -15801,7 +15801,7 @@ parsing UK postcodes.")
(native-inputs
`(;; For testing
("python-freezegun" ,python-freezegun)
- ("python-pytest" ,python-pytest)
+ ("python-pytest" ,python-pytest-6)
("python-random2" ,python-random2)
("python-ukpostcodeparser" ,python-ukpostcodeparser)
("python-validators" ,python-validators)))