summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-02-24 22:35:10 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-02-24 22:36:28 +0100
commit86baa4ce8d3eef8bed0e728976ac99f513a18974 (patch)
tree2b2e368cc2fafd776fd810d313d6ae7c97ddb251 /gnu
parent154d0016b5b980c6cc0dfb1e4b80405fb6474191 (diff)
downloadguix-patches-86baa4ce8d3eef8bed0e728976ac99f513a18974.tar
guix-patches-86baa4ce8d3eef8bed0e728976ac99f513a18974.tar.gz
gnu: git: Update to 2.12.0.
* gnu/packages/version-control.scm (git): Update to 2.12.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 5c371b0ba0..7e2700beba 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -112,14 +112,14 @@ as well as the classic centralized workflow.")
(define-public git
(package
(name "git")
- (version "2.11.1")
+ (version "2.12.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/scm/git/git-"
version ".tar.xz"))
(sha256
(base32
- "05b4jw86w77c3pyh3nm6aw31vhxwzvhnx2x0bcfqmm15wg57k9y0"))))
+ "09r0lcjj5v2apj39f0ziqzjq2bi1jpnhszc9q4n0ab86g5j7c88q"))))
(build-system gnu-build-system)
(native-inputs
`(("native-perl" ,perl)
@@ -132,7 +132,7 @@ as well as the classic centralized workflow.")
version ".tar.xz"))
(sha256
(base32
- "0cfa3c2r7d86ksswxdl0jqdka9mai3446gg8380921gf779nwj39"))))))
+ "0ws7h04ijqr2l0pp9qbds65v9cd70v0qfpnhqncn9zqfspw5d0wb"))))))
(inputs
`(("curl" ,curl)
("expat" ,expat)