summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEric Bavier <bavier@member.fsf.org>2015-06-29 15:31:01 -0500
committerEric Bavier <bavier@member.fsf.org>2015-06-29 15:34:35 -0500
commit7362371da5adee0d9d44e9a4a24cbef4b7a5c529 (patch)
tree0aef7a58f6e7aa3efa746f84cb6674ba2ebaba7a /gnu
parente8df8f476e4a87b41278e2d358be612286fa6a6f (diff)
downloadguix-patches-7362371da5adee0d9d44e9a4a24cbef4b7a5c529.tar
guix-patches-7362371da5adee0d9d44e9a4a24cbef4b7a5c529.tar.gz
gnu: python-mccabe: Fix license field.
* gnu/packages/python.scm (python-mccabe)[license]: 'expat' -> 'license:expat'.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index c62184b510..4b44d79eda 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3976,7 +3976,7 @@ PEP 8.")
(description
"This package provides a Flake8 plug-in to compute the McCabe cyclomatic
complexity of Python source code.")
- (license expat)))
+ (license license:expat)))
(define-public python2-mccabe
(package-with-python2 python-mccabe))