summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorDaniel Meißner <daniel.meissner-i4k@ruhr-uni-bochum.de>2021-08-10 18:28:18 +0200
committerArun Isaac <arunisaac@systemreboot.net>2021-09-09 22:26:13 +0530
commitbae57cc7d2917c4a67e9afb68ed61ad7117ea7ea (patch)
tree95bf2781723b3aaaf6a4b12a09d1707481b3390b /gnu
parent77674643a390c33ba63fde65be0da2cc135f49a7 (diff)
downloadguix-patches-bae57cc7d2917c4a67e9afb68ed61ad7117ea7ea.tar
guix-patches-bae57cc7d2917c4a67e9afb68ed61ad7117ea7ea.tar.gz
gnu: python-decorator: Update to 5.0.9.
* gnu/packages/python-xyz.scm (python-decorator): Update to 5.0.9. Signed-off-by: Arun Isaac <arunisaac@systemreboot.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2f93e0bda5..97112e5bbd 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -108,6 +108,7 @@
;;; Copyright © 2021 Franck Pérignon <franck.perignon@univ-grenoble-alpes.fr>
;;; Copyright © 2021 Petr Hodina <phodina@protonmail.com>
;;; Copyright © 2021 Simon Streit <simon@netpanic.org>
+;;; Copyright © 2021 Daniel Meißner <daniel.meissner-i4k@ruhr-uni-bochum.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -7097,13 +7098,13 @@ PNG, PostScript, PDF, and SVG file output.")
(define-public python-decorator
(package
(name "python-decorator")
- (version "4.3.0")
+ (version "5.0.9")
(source
(origin
(method url-fetch)
(uri (pypi-uri "decorator" version))
(sha256
- (base32 "0308djallnh00v112y5b7nadl657ysmkp6vc8xn51d6yzc9zm7n3"))))
+ (base32 "1mcy64hllgm938v8k1x2a4g0q9swsnrfnsvhz59kr28a6ajgpv3j"))))
(build-system python-build-system)
(home-page "https://pypi.org/project/decorator/")
(synopsis "Python module to simplify usage of decorators")